Jump to content


Photo

Can someone confirm that Launcher (login failed) is broken?


7 replies to this topic

#1 Panzer843

Panzer843

    Members

  • Breaking Point Alpha Tester
  • 6 posts

Posted 25 June 2017 - 04:56 AM

Title says it all

 

edit: http://imgur.com/a/2vClw


  • 1


#2 DundexGER

DundexGER

    Members

  • Breaking Point Alpha Tester
  • 2 posts

Posted 25 June 2017 - 05:24 AM

Same problem


  • 0

#3 JacQiN

JacQiN

    Members

  • Breaking Point Donator
  • 3 posts

Posted 25 June 2017 - 08:15 AM

I got the same Problem. MY Solution was:

 

I tried to log in the Launcher, to check whats going on on the server, without having the Files from Workshop (was loading but not finished). So i've loaded the files and then there was no Problem anymore.

I think that it was a temporally problem OR might could be the Files from the Workshop!

 

Try to reinstall only the Files from the Workshop, might it will work then.

 

 

Greetz

 

Denny


  • -2

#4 Panzer843

Panzer843

    Members

  • Breaking Point Alpha Tester
  • 6 posts

Posted 25 June 2017 - 09:41 AM

I got the same Problem. MY Solution was:

 

I tried to log in the Launcher, to check whats going on on the server, without having the Files from Workshop (was loading but not finished). So i've loaded the files and then there was no Problem anymore.

I think that it was a temporally problem OR might could be the Files from the Workshop!

 

Try to reinstall only the Files from the Workshop, might it will work then.

 

 

Greetz

 

Denny

tryed but did nothing


Where's the breaking point admins? was also for 8 hours on there ts3 on the help desk channel no responses


  • 0

#5 Temudgin

Temudgin

    Forum Special Operative

  • Breaking Point Alpha Tester
  • 175 posts

Posted 26 June 2017 - 04:47 AM

Well...in answer to the OP , yes its Broken.

The last Arma patch broke the BP launcher, Arma/BI get most of their income from Milsims ...and its big money when it involves supplying Training simulators to the Military of various country's on the planet.
Basically BI doesnt give a rats arse if they break a mod :) .
And its not broken, just slightly more effort required to get on a server ...

As Panzer said in one of the 5 or 6 threads about this ( including the non english posts..)
 

 

seems i'm not the only one with this problem but i found an altenative launch your arma 3 then just load breaking point through your arma 3 launcher then just filter breaking point

It works  ^  .... you just cant check your stats/points on BP or tell if points/kills are being applied at all (afaict) .

 The launcher can only be fixed by someone with full access to the servers and the actual fix  .
The only new errors I have seen when loading in through A3 are these ..


ArmA%203%2006.26.2017%20-%2019.13.47.01_

 

ArmA%203%2006.26.2017%20-%2019.15.14.02_









 


  • 0

____________________________________________

#6 Zombiekiller5072

Zombiekiller5072

    Members

  • Breaking Point Alpha Tester
  • 1 posts

Posted 09 July 2017 - 05:18 PM

same problem here


  • 0

#7 iDrewskii

iDrewskii

    Members

  • Breaking Point Alpha Tester
  • 27 posts

Posted 11 July 2017 - 12:45 AM

I tried to launch the mod through the Arma menus on the server browser, but it asks for a password which of course I don't have? Am I doing this wrong or is there a work-around for this? Want to give this mod a final blast before the official shutdown!


  • 0

____________________________________________

#8 MorphineBP

MorphineBP

    Forum Juggernaut

  • Breaking Point Donator
  • 514 posts

Posted 11 July 2017 - 02:53 AM

pw = breakingpoint


  • 0



Reply to this topic



  

1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    Parowa