Jump to content


Photo

Loading screen


4 replies to this topic

#1 RBunch

RBunch

    Members

  • Breaking Point Alpha Tester
  • 13 posts

Posted 16 June 2017 - 03:00 PM

My game gets to the final loading screen and just stays there. can't get into any server. i took a long break from this mod and decided to come back. after reinstalling the mod everything looks great, but as soon as i go to connect i get to the final screen and it goes no further. just sitting and looking at the screen listening to crickets and wind. anyone know how to fix this?

 


  • 0


#2 framspl33n

framspl33n

    Forum Juggernaut

  • Breaking Point VIP
  • 440 posts

Posted 18 June 2017 - 05:57 PM

this is my situation too.

I just decided to install the mod again after a friend suggested we start playing again.

i freshly installed arma and downloaded the workshop content again, got the installer and uninstalled breaking point, reinstalled breaking point and nothing.

 


  • 0

#3 erremmcee

erremmcee

    Forum Juggernaut

  • Breaking Point Donator
  • 291 posts

Posted 18 June 2017 - 11:18 PM

friend of mine had that, too.

be sure, that everyting is deleted. even the files in your userdirectory. do a fresh install and then you should be able to join servers again.


  • 0

#4 CORPSEKILLER

CORPSEKILLER

    Members

  • Breaking Point Alpha Tester
  • 6 posts

Posted 19 June 2017 - 09:02 PM

friend of mine had that, too.

be sure, that everyting is deleted. even the files in your userdirectory. do a fresh install and then you should be able to join servers again.

Not to be a dummy but where is the user directory you're talking about? 


Not sure if this has anything to do with it but my ARMA3 has [development] next to it?


  • 0

#5 erremmcee

erremmcee

    Forum Juggernaut

  • Breaking Point Donator
  • 291 posts

Posted 19 June 2017 - 10:12 PM

use [Windows]+R and type in %appdata%... there you may find "arma" and "the zombie infection" folders, delete them. go up one folder (backspace), there are local, locallow and roaming folders. you just left "roaming". open the "local" folder and delete whole "arma 3" folder and "bohemia" folders. if there is "the zombie infection" delete that one too... then go to your documents folder (c:\users\<yourusername>\documents) open the arma folder and delete folder "saved".

 

development means, you activated a development branch of the game via steam. this might get you into trouble, when playing on stable branch servers.


  • 0



Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users