Jump to content


Photo

Solutions to Common Issues: READ BEFORE POSTING


90 replies to this topic

#1 DeathTPH

DeathTPH

    Forum Juggernaut

  • Breaking Point Donator
  • 299 posts

Posted 23 June 2015 - 12:02 PM

I am seeing a lot of re-posts because many new users do not use the search function when trying to figure out how to fix a problem. To hopefully prevent excessive re-posting of common problems I am making a short guide listing the solutions to these problems.

 

Table of Contents:

 

1. Whitelisting

2. Kicked off the game

3. Launcher Exception Errors

4. Login Failed: The request timed out

 

1. Whitelisting

 

  • Whitelisting is an automated process that is conducted when a new user signs up for a Breaking Point account. This process can take up to 3-4 hours (about 1 server cycle). A user can also have whitelisting issues if their account is older and they may need to come into the help desk on teamspeak and talk to an admin for assistance.

 

  • To make sure you become whitelisted, make sure to link your steam account to your forum account by going to My Settings -> Manage Steam and entering in your steam credentials. If you used the steam login for the forums then you have already successfully linked your steam, and all you need to go is go to My Settings -> Email and Password to set a local password you will use to log into the launcher.  Be patient, browse the web and wait a few hours for the whitelisting to take effect. If you are still not whitelisted after a few hours, come into the help desk on teamspeak for assistance. 

 

2. Message: Kicked off the Game

 

  • This message usually means that you have invalid/missing files or that some of your files are corrupt. This issue is hard to diagnose because everyone usually has different issues. If have other mods installed they could be affecting Breaking Point. Try disabling these mods from the Arma 3 launcher and trying again. You can also try verifying your Breaking Point and Arma 3  files. To verify your Breaking Point files, open your launcher and navigate to the Installation and Updates tab.

 

38c549b9b2.jpg

 

  • To Verify your Arma 3 Files, right click on Arma 3 in steam and click properties. Once there go to Local Files and click Verify Integrity of Game Cache.

 

  • If you are still getting kicked after verifying your files, navigate to the Launch Options tab on the launcher and UNCHECK disable logs. Now when you connect to a server it should tell you what file you are getting kicked for. Write that file name down and navigate to your @BreakingPoint folder and delete that file. Once you do this Verify the integrity of the Arma 3 Game cache and it will download the missing file.

c5c6c77b74.jpg

 

 

  • If you are still having a lot of issues with files once you try the above steps, the next best solution is just to completely re-install breaking point. To uninstall Breaking Point, navigate to the Installation and Updates tab on the launcher and then click on Uninstall. Once you have done this, navigate to C:\Program Files (x86)\Steam\SteamApps\common\Arma 3 and make sure that you delete the @BreakingPoint folder if it is not already deleted.

 

  • You then want to un-subscribe from the Breaking Point steam workshop and close steam. Disable any antivirus you have running as it could cause some files not to be downloaded. Re-open steam as administrator and re-subscribe to the Breaking Point workshop to re-download the mod.

 

  • While you are doing this, go ahead and re download the launcher and open it up as administrator. If you don't already, running your games in administrator will solve a lot of problems.

 

  • Once your game is fully downloaded from steam and you have your Breaking Point Launcher open, navigate to the Installation and Updates tab and then click on Link Steam Files. This should complete your setup and everything should be green except for your Arma 3 which may be yellow (this is fine).  If after all of this you still have errors, please come into the help desk on teamspeak for assistance. 

 

3. Breaking Point Exception Error

 

  • This is usually caused by something blocking your launcher. Run your launcher as administrator and disable your anti-virus/firewall. If you do not want to completely disable your anti-virus then create an exception for Breaking Point. Also, Make sure that you are logged into the correct steam account with ARMA 3 on it. Other possible solutions include Updating your .net framework and C++ Visual Framework

 

4. Login Failed: The Request Timed Out. Please try again in a few minutes.

 

  • Again, this could be caused by your anti-virus/firewall blocking the launcher or the login servers could actually be down. To bypass the login, Hold Shift and double click on the launcher to open it in offline mode. You may still be able to play but your stats will not be tracked. Most of the time this issue resolves itself within a few hours. 

 

  • If you have ever installed Hamachi, this could also cause an issue and you should uninstall it and see if that helps. You can also try disabling the Hamachi network adapter (pictured below). If you don't know what Hamachi is, then don't worry about it.

rNedis3.png

 

  • You can also still play BP without the launcher by Launching Arma 3 and going to multiplayer. From there you use the filter to search for breaking point servers and the password to log in is breakingpoint. This method is only recommended until the issue with the launcher is resolved. Your points may not be tracked if you do not use the launcher. 

 

 

Breaking Point Teamspeak: TS3.THEZOMBIEINFECTION.COM

 

** Please note that if you come into the Teamspeak for help an admin may not always be available as we are all volunteers. We try to have people on at all hours of the day but we also have lives outside of BP.

 

** Feel free to comment with any additional solutions to issues. If I find them to be accurate, I will edit my post accordingly. 

 


Edited by NAAMARI, 13 August 2015 - 08:58 AM.

  • 22


#2 CaptLongCock

CaptLongCock

    Forum Juggernaut

  • Breaking Point Donator
  • 524 posts

Posted 23 June 2015 - 01:01 PM

Good post, but what about a fix for people who cant be bothered to read before they shout for help?


  • 4

#3 DeathTPH

DeathTPH

    Forum Juggernaut

  • Breaking Point Donator
  • 299 posts

Posted 23 June 2015 - 01:04 PM

Can't fix that, all I can do is try to limit the amount of re-posts and the amount of people who come into help desk. I will just start linking people this thread when they come in for help and if they still need help after they follow the instructions then I can deal with it. 


  • 2

#4 TheButler

TheButler

    Forum Juggernaut

  • Breaking Point Alpha Tester
  • 362 posts

Posted 23 June 2015 - 01:34 PM

Thanks


  • 0

____________________________________________

#5 shael6636

shael6636

    Read the #$@% Wiki!

  • Breaking Point VIP
  • 407 posts

Posted 23 June 2015 - 04:47 PM

About time, thanks for doing this Icy, the amount of the same type of posts in trouble shooting is getting beyond a joke.


  • 1

____________________________________________

#6 jedidamo

jedidamo

    Forum Special Operative

  • Breaking Point Alpha Tester
  • 190 posts

Posted 23 June 2015 - 09:32 PM

Maybe also mention how to fix the Arma3.exe crashes when trying to join specific servers (AU25 for example) and you're unable to launch through the BP Launcher? Apologies for suggesting it if its not a "Breaking Point" issue, but it seems to affect quite a few people connecting to specific BP servers.

 

I'm at work so can't remember the fix exactly, but its a command line option to do with a .dll set in the A3 launcher. Have about 5/6 mates that all had the same issue, all have now used the same fix and we can now join BP servers fine first try every time.  :) I can post a screenshot of the command when I get home if you want?


  • 0

#7 MarlboroManTX

MarlboroManTX

    Forum Survivor

  • Breaking Point VIP
  • 33 posts

Posted 23 June 2015 - 09:36 PM

I think some people might be having issues because they don't follow the installation instructions on the wiki.  Most of the new bigger streamers (Sacriel and  Break71, to name a few) for Breaking Point have links to just the "thezombieinfection" website in their Twitch bot commands.


  • 0

#8 DeathTPH

DeathTPH

    Forum Juggernaut

  • Breaking Point Donator
  • 299 posts

Posted 23 June 2015 - 10:45 PM

Maybe also mention how to fix the Arma3.exe crashes when trying to join specific servers (AU25 for example) and you're unable to launch through the BP Launcher? Apologies for suggesting it if its not a "Breaking Point" issue, but it seems to affect quite a few people connecting to specific BP servers.

 

I'm at work so can't remember the fix exactly, but its a command line option to do with a .dll set in the A3 launcher. Have about 5/6 mates that all had the same issue, all have now used the same fix and we can now join BP servers fine first try every time.  :) I can post a screenshot of the command when I get home if you want?

 

Sure, post the Screenshot with a little write up on how to do it and I will edit it into the post. I am not familiar with this particular issue.


  • 0

#9 deathlyrage

deathlyrage

    Breaking Point Dev

  • Developer
  • 4564 posts

Posted 24 June 2015 - 12:20 AM

Can't fix that


Yup Can't Patch human beings. I wish you could.
  • 2

#10 Vis3c

Vis3c

    Forum Juggernaut

  • Breaking Point VIP
  • 353 posts

Posted 24 June 2015 - 03:04 AM

there are toturials everywhere on the internet... but i hope this helps the new players!


  • 0

____________________________________________

#11 ReligiousType

ReligiousType

    Members

  • Breaking Point Alpha Tester
  • 3 posts

Posted 27 June 2015 - 10:44 AM

I was having the problem where I would log into servers and it would say "You were kicked off the game" and then boot me out, so I followed all the instructions in this post, and deleted all my addons and I verified all my files now it says I have to delete a file named "addons\pa.pbo an addon which does not exist. Please help me fix this.


  • 0

#12 GoinPostal

GoinPostal

    Breaking Point Extraordinaire

  • Breaking Point Donator
  • 1114 posts

Posted 27 June 2015 - 12:17 PM

I was having the problem where I would log into servers and it would say "You were kicked off the game" and then boot me out, so I followed all the instructions in this post, and deleted all my addons and I verified all my files now it says I have to delete a file named "addons\pa.pbo an addon which does not exist. Please help me fix this.


What is telling to delete that file? If you are getting an error that says that, then it does exist.. Just not where you are looking. Make windows find it for you. It's probably in an Arma3 folder.
If you are seeing that error, does it not include the path? It should.


Sent from my iPhone using Tapatalk
  • 0

#13 ReligiousType

ReligiousType

    Members

  • Breaking Point Alpha Tester
  • 3 posts

Posted 27 June 2015 - 03:18 PM

I've checked every single file in Arma 3 and breaking point and I even did a search in my computer and it says the file doesn't exist. It also says to delete the file or download server keys. What is telling me to delete the file is a little message that comes up when I try to log in to a server


  • 0

#14 GoinPostal

GoinPostal

    Breaking Point Extraordinaire

  • Breaking Point Donator
  • 1114 posts

Posted 27 June 2015 - 11:27 PM

I've checked every single file in Arma 3 and breaking point and I even did a search in my computer and it says the file doesn't exist. It also says to delete the file or download server keys. What is telling me to delete the file is a little message that comes up when I try to log in to a server


Do you make it as far as the lobby or are you getting kicked before making it that far?
Have you tried joining from Arma? The password for that is breakingpoint
If that doesn't work, go on teamspeak to ts3.thezombieinfection.com and talk to an admin


Sent from my iPhone using Tapatalk
  • 0

#15 WildCard91

WildCard91

    Members

  • Breaking Point Alpha Tester
  • 2 posts

Posted 29 June 2015 - 12:44 PM

Sorry to be a pain but i can't seem to find the "Local Password" in Email and Passwords Tab 


  • 0

#16 DeathTPH

DeathTPH

    Forum Juggernaut

  • Breaking Point Donator
  • 299 posts

Posted 29 June 2015 - 12:54 PM

You don't need to worry about setting a local password if you created your account normally without signing in through steam. As long as you can log into the launcher you shouldn't need to change your password. If you are having issues logging in follow this link to reset your password: http://www.thezombie...ection=lostpass


  • 0

#17 WildCard91

WildCard91

    Members

  • Breaking Point Alpha Tester
  • 2 posts

Posted 29 June 2015 - 01:04 PM

I have logged in through Steam


  • 0

#18 Mreagle

Mreagle

    Members

  • Breaking Point Alpha Tester
  • 1 posts

Posted 12 July 2015 - 05:00 PM

There is no option to set a local password when u go to your settings then email and pass so i cant even login to the luancher. I can login to the forums though.


  • 0

#19 DeathTPH

DeathTPH

    Forum Juggernaut

  • Breaking Point Donator
  • 299 posts

Posted 13 July 2015 - 03:03 AM

There is no option to set a local password when u go to your settings then email and pass so i cant even login to the luancher. I can login to the forums though.

 

Check your forum PM's :)


  • 0

#20 central

central

    Members

  • Breaking Point Alpha Tester
  • 5 posts

Posted 03 August 2015 - 08:16 PM

Maybe also mention how to fix the Arma3.exe crashes when trying to join specific servers (AU25 for example) and you're unable to launch through the BP Launcher? Apologies for suggesting it if its not a "Breaking Point" issue, but it seems to affect quite a few people connecting to specific BP servers.

 

I'm at work so can't remember the fix exactly, but its a command line option to do with a .dll set in the A3 launcher. Have about 5/6 mates that all had the same issue, all have now used the same fix and we can now join BP servers fine first try every time.  :) I can post a screenshot of the command when I get home if you want?

 

Can someone explain what this fix is as this is the exact problem I am having, game crashes when joining AU25 server only.


  • 0



Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users